Bitbucket Pipelines are stuck in pending starting agent
Incident Report for Atlassian Bitbucket
Resolved
The rollback is complete and pipelines are running as normal.
Posted 4 months ago. Feb 13, 2019 - 23:39 UTC
Identified
We've identified an incorrect deployment as the cause of the issue and are in the process of rolling it back. The majority of Pipelines stuck in this state will be started once the rollback completes.
Posted 4 months ago. Feb 13, 2019 - 23:27 UTC
This incident affected: Pipelines.