Git HTTPS connections are failing
Incident Report for Atlassian Bitbucket
Resolved
The incident has been resolved.
Posted 23 days ago. Oct 01, 2019 - 11:01 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Oct 01, 2019 - 11:00 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Oct 01, 2019 - 10:49 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Oct 01, 2019 - 10:46 UTC
Investigating
We are currently investigating an issue affecting git connections via HTTPS.
Posted 23 days ago. Oct 01, 2019 - 10:44 UTC
This incident affected: Git via HTTPS and Pipelines.