Bitbucket Pipelines service disruption
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2019 - 05:16 UTC
Monitoring
A fix has been deployed, we will continue to monitor to ensure no further impact.
Posted about 1 month ago. Aug 16, 2019 - 04:30 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 16, 2019 - 04:29 UTC
Investigating
A problem has been detected with pipelines, preventing them from completing successfully. The root cause has been identified and we are rolling out a fix.
Posted about 1 month ago. Aug 16, 2019 - 04:23 UTC
This incident affected: Pipelines.