Bitbucket website is slow to load

Incident Report for Atlassian Bitbucket

Resolved

Between 2024-08-07 5.20am UTC to 2024-08-07 5.40am UTC, we experienced degraded performance with Bitbucket Website. The issue has been resolved and the service is operating normally.
Posted 8 months ago. Aug 07, 2024 - 06:29 UTC

Investigating

We are currently experiencing an issue where Bitbucket website is slow to load. Our engineering team is actively investigating the root cause and working to resolve the issue as quickly as possible.
Posted 8 months ago. Aug 07, 2024 - 05:53 UTC
This incident affected: Website.