Bitbucket Cloud operations are experiencing an outage

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted 1 year ago. Nov 08, 2023 - 06:19 UTC

Monitoring

The increased error rate has resolved and operations have returned to normal, we're investigating the root cause and monitoring the situation.
Posted 1 year ago. Nov 08, 2023 - 05:42 UTC

Investigating

We've been alerted to an increased error rate across API, GIT, Pipelines and other operations, we're investigating the issue and will provide an update soon.
Posted 1 year ago. Nov 08, 2023 - 05:26 UTC
This incident affected: API, Git via SSH, Git via HTTPS, Source downloads, Pipelines, and Git LFS.