Bitbucket GIT over SSH and HTTPS service degradation
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Aug 19, 2020 - 02:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2020 - 02:20 UTC
Update
We are continuing to investigate this issue.
Posted Aug 19, 2020 - 02:20 UTC
Investigating
We are investigating an issue that affects GIT via SSH and HTTPS, some requests could be failing or timing out.
Posted Aug 19, 2020 - 02:08 UTC
This incident affected: SSH and Git via HTTPS.