Bitbucket Pipelines delayed updating of commit statuses
Incident Report for Atlassian Bitbucket
Resolved
Between 08/Sep/22 10:15 PM to 09/Sep/22 1:21 AM, we experienced impaired build statuses in Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Sep 09, 2022 - 01:43 UTC
Identified
We've identified the cause of the issue and are working to clear a backlog of requests.
Posted Sep 08, 2022 - 23:49 UTC
Investigating
We are investigating an issue where commit status updates are being delayed, preventing pull requests that require a green build from being merged.
Posted Sep 08, 2022 - 22:57 UTC
This incident affected: Pipelines.