Intermittent performance issues with pipelines UI
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 12, 2018 - 05:10 UTC
Monitoring
We have released a fix for this issue and confirmed it fixes the UI performance problems. A browser cache refresh may be necessary to receive this change. We are now monitoring the fix.
Posted 8 months ago. Dec 12, 2018 - 03:14 UTC
Identified
We have identified the cause of this issue. The UI can hang when downloading large log files from a failed pipeline. We are now working on a fix for this issue. Next update will be in an hour.
Posted 8 months ago. Dec 12, 2018 - 02:28 UTC
Update
We’ve seen that the UI performance has improved. We are currently still investigating this issue. The next update will be in an hour.
Posted 8 months ago. Dec 12, 2018 - 01:22 UTC
Investigating
We are investigating reports of intermittent performance issues in the pipelines UI. Builds are still running but some users are periodically unable to view the pipelines list page or the logs of running pipelines
Posted 8 months ago. Dec 12, 2018 - 00:29 UTC
This incident affected: Pipelines.