Bitbucket signup currently not available
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 10 months ago. Apr 19, 2018 - 23:20 UTC
Monitoring
Bitbucket new signups are available again. We are monitoring the service to make sure it remains fully operational.
Posted 10 months ago. Apr 19, 2018 - 22:02 UTC
Identified
Bitbucket new user signup is currently not available.
Any existing users will still be able to log in and continue work as normal.
Posted 10 months ago. Apr 19, 2018 - 21:42 UTC