HTTP Errors Talking to Bitbucket APIs

Incident Report for Atlassian Bitbucket

Resolved

Between 15:00 UTC to 16:20 UTC, we experienced HTTP errors from our API for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Feb 17, 2023 - 15:59 UTC

Monitoring

We have identified the root cause of the HTTP errors and have mitigated the problem. We are now monitoring closely.
Posted 2 years ago. Feb 17, 2023 - 15:45 UTC

Investigating

We have identified an issue talking to various Bitbucket APIs.

Users can flush their cache and hard reload in their Browser to resolve the issue.
Posted 2 years ago. Feb 17, 2023 - 15:36 UTC
This incident affected: API.