Pipelines secured deployment variables are not working correctly
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 23, 2019 - 21:06 UTC
Monitoring
We identified an issue with the service that stores deployment variables. We have rolled back a change that was incorrectly storing the values. We believe this should have fixed the issue.
Posted 5 months ago. Jan 23, 2019 - 18:43 UTC
Investigating
We are receiving reports that secured deployment variables are not being passed in to builds. We are currently investigating the issue.
Posted 5 months ago. Jan 23, 2019 - 17:54 UTC
This incident affected: Pipelines.