Intermittent failure of repository imports
Incident Report for Atlassian Bitbucket
Resolved
The fix has been applied and repository imports have been confirmed to be working in production.
Posted 12 days ago. Oct 11, 2019 - 22:20 UTC
Identified
We've identified the root cause for the repository import issue and are working on a fix.
Posted 12 days ago. Oct 11, 2019 - 21:00 UTC
Update
We are continuing to investigate this issue.
Posted 12 days ago. Oct 11, 2019 - 18:38 UTC
Investigating
We are currently investigating an issue causing intermittent failure of repository import tasks.
Posted 12 days ago. Oct 11, 2019 - 18:37 UTC
This incident affected: Website.