Bitbucket Webhooks and Pipelines on push and pull request not being triggered

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted Sep 05, 2024 - 04:23 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 03:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 03:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2024 - 03:22 UTC

Investigating

We are currently investigating an issue related to Connect Webhooks not being delivered. This had a downstream impact on Bitbucket Pipelines on push not being triggered. Manually triggered and scheduled pipelines are still working.
Posted Sep 05, 2024 - 02:19 UTC
This incident affected: Webhooks and Pipelines.