Bitbucket product page is not working
Incident Report for Atlassian Bitbucket
Resolved
Between 18-Feb 01:53 to 20:04 UTC, we experienced Bitbucket Product page was not loading for some customers. The issue has been resolved and the service is operating normally.
Posted Feb 18, 2023 - 21:44 UTC
Identified
We continue to work on resolving the Bitbucket product page not loading issue. We have identified the root cause and expect recovery shortly.
Posted Feb 18, 2023 - 21:23 UTC
Update
We have identified an issue loading bitbucket product page.
Posted Feb 18, 2023 - 20:45 UTC
Investigating
We have identified an issue loading bitbucket product page.
Posted Feb 18, 2023 - 20:43 UTC
This incident affected: Website.