Pipelines build stuck in Queue state
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 03:45 UTC
Monitoring
We have identified an issue causing pipelines to be stuck in the Queued state. These pipelines can be stopped manually and optionally re-run. A fix has been deployed and we are monitoring the situation.
Posted Aug 17, 2021 - 03:29 UTC
This incident affected: Pipelines.