Degraded performance in ssh operations
Incident Report for Atlassian Bitbucket
Resolved
Between 2021-11-02 21:30 UTC and 2021-11-03 00:13 UTC, we experienced degraded ssh performance for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Nov 03, 2021 - 04:13 UTC
Monitoring
We have identified the root cause of the ssh degradation and have mitigated the problem. We are now monitoring closely.
Posted Nov 03, 2021 - 02:29 UTC
Investigating
We are investigating cases of degraded performance of ssh clone/push/pull for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Nov 03, 2021 - 00:05 UTC
This incident affected: Git via SSH.