Issues with Git transactions over SSH
Incident Report for Atlassian Bitbucket
Resolved
Between 07/17/2020 4:01 PM to 07/17/2020 6:15 PM, we experienced an outage for SSH transactions on Bitbucket. The issue has been resolved and the service is operating normally.
Posted Jul 17, 2020 - 19:15 UTC
Monitoring
We have identified the root cause of the incident impacting SSH connections and have mitigated the problem. We are now monitoring closely.
Posted Jul 17, 2020 - 18:17 UTC
Investigating
We are investigating reports of intermittent errors for some Atlassian Bitbucket Cloud customers with transactions over SSH. We will provide more details once we identify the root cause.
Posted Jul 17, 2020 - 16:50 UTC
This incident affected: Git via SSH.