Unable to create Pull Request
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and the service is operating normally.
Posted Apr 05, 2022 - 12:13 UTC
Monitoring
We have identified the root cause and applied a fix, we're still monitoring the system closely
Posted Apr 05, 2022 - 12:03 UTC
Update
We are still investigating issues with Pull request and repository creation for our Atlassian Bitbucket Cloud customers where the language is set to anything else than English. We will provide more details within the next hour.
Posted Apr 05, 2022 - 11:20 UTC
Investigating
We are investigating the issue of not being able to create Pull Requests, when the language is set to any other language English. We will provide more details within the next hour.
Posted Apr 05, 2022 - 10:46 UTC
This incident affected: Website.