Pipeline and runner orchestration degraded

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted Nov 03, 2023 - 05:18 UTC

Update

Incident resolved.
Posted Nov 03, 2023 - 03:35 UTC

Update

The rollback has been completed and error rate has decreased, we will investigate root cause.
Posted Nov 03, 2023 - 03:34 UTC

Monitoring

The Pipelines team have rolled back a recent set of changes, we are observing a recovery in pipelines and agent actions, we're now monitoring the situation during recovery.
Posted Nov 03, 2023 - 03:19 UTC

Investigating

Steps on runners are not able to execute due to an issue with one of our services, this prevents the executions of builds on runners and lifecycle management of runners. We're attempting to isolate the issue and revert recent changes to recover.
Posted Nov 03, 2023 - 03:05 UTC
This incident affected: Pipelines.