Webhooks are not being delivered
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 13:23 UTC
Monitoring
Our webhooks service has worked through the backlog that queued up during our brief outage earlier and automatic Pipelines are running normally again. We will continue to monitor our services and mark this incident as resolved shortly.
Posted Dec 04, 2019 - 13:01 UTC
Identified
We identified the cause of this issue and have addressed it.

Due to the brief outage, webhooks and Pipelines will be delayed for the next several minutes.
Posted Dec 04, 2019 - 12:48 UTC
Investigating
We're investigating an issue preventing webhooks from being delivered and automatic Pipelines from running.

Note that triggering Pipelines manually to run CI builds should work as expected.
Posted Dec 04, 2019 - 12:31 UTC
This incident affected: Webhooks and Pipelines.